Fuhome未来之家物联网fuhome.net 远程控制设备物联网交流社区

 找回密码
 
搜索
热搜: 活动 交友 discuz
查看: 6727|回复: 7

设备发送传感器数据问题

[复制链接]

1

主题

21

威望

11

贡献

电容C

Rank: 2

积分
91
发表于 2018-1-24 20:45:53 | 显示全部楼层 |阅读模式
设备发送完传感器数据后服务器有回复,但是app里没显示

网页的设置

网页的设置

app图片,状态插口里没数据

app图片,状态插口里没数据

设备发送传感器数据服务器有回复

设备发送传感器数据服务器有回复
回复

使用道具 举报

1

主题

21

威望

11

贡献

电容C

Rank: 2

积分
91
 楼主| 发表于 2018-1-24 20:47:03 | 显示全部楼层
看了半天找不到错误在哪
回复 支持 反对

使用道具 举报

107

主题

1466

威望

755

贡献

管理员

Rank: 9Rank: 9Rank: 9

积分
6377
发表于 2018-1-24 22:54:15 | 显示全部楼层
916230610 发表于 2018-1-24 20:47
看了半天找不到错误在哪

360截图20180124225712932.jpg

这不是你的设备吗?有数据
回复 支持 反对

使用道具 举报

1

主题

21

威望

11

贡献

电容C

Rank: 2

积分
91
 楼主| 发表于 2018-1-24 23:55:15 | 显示全部楼层
龙剑奋斗 发表于 2018-1-24 22:54
这不是你的设备吗?有数据

非常谢谢你能回复我,我不明白为什么app里不显示数据,按照教程不是应该在状态插口那一栏中显示的吗?
回复 支持 反对

使用道具 举报

1

主题

21

威望

11

贡献

电容C

Rank: 2

积分
91
 楼主| 发表于 2018-1-25 00:05:27 | 显示全部楼层
传感器名:"usb电压"是我后面改的名字,本来的名字叫"状态插口"
回复 支持 反对

使用道具 举报

1

主题

21

威望

11

贡献

电容C

Rank: 2

积分
91
 楼主| 发表于 2018-1-25 18:58:26 | 显示全部楼层
顶一顶,别让帖子下沉
回复 支持 反对

使用道具 举报

107

主题

1466

威望

755

贡献

管理员

Rank: 9Rank: 9Rank: 9

积分
6377
发表于 2018-2-2 10:33:34 | 显示全部楼层
916230610 发表于 2018-1-25 18:58
顶一顶,别让帖子下沉

网页有显示APP就会有的,不能发两个就不发了,APP是实时的可能,你发送才刷新,你看看有什么异常,比如传感器名称,单位名称,不要有特殊符号
回复 支持 反对

使用道具 举报

0

主题

78

威望

0

贡献

三极管Q

Rank: 3Rank: 3

积分
327
发表于 2018-6-15 22:30:45 | 显示全部楼层
还么解决吗?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 |

本版积分规则

小黑屋|手机版|Archiver|Fuhome未来之家物联网  

GMT+8, 2020-9-22 01:04 , Processed in 0.046646 second(s), 27 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表